
Crunching Type
Transforming Type with Warps & Envelopes

Overview: Create and color a title
using Appearances; use a warp effect
to bow type; create an outline shape
to "crunch" type; give the crunched
type a dynamic, curved perspective
effect using an envelope warp.

Using Add New Fill in the Appearance palette
menu to add a gradient fill to the type

Warps and Envelopes are your superheroes for trans-
forming headline type into any form you wish. No more
need to convert type to outlines and laboriously move
each anchor point by hand. Using Envelopes, it's literally
as easy as drawing an outline and commanding the type
to conform. With Warps and Envelopes, the type remains
editable no matter how much you "crunch" it. Warps and
Envelopes are always on hand to help rescue you from
those looming deadlines!

1 Creating and coloring the E-Men title. To create the
E-MEN cover title, use 72 point Arial Black font. To add
a gradient fill to your type, select the type and choose
Add New Fill from the Appearance palette menu. See
the Transparency & Appearances chapter for more on the
Appearance palette.
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2 Using a Warp effect to make the E-Men bow. There
are 15 standard Warp shapes that can be turned into
styles. For "E-MEN," Hamann applied Effect > Warp > Arc
Lower. With Preview enabled, he used the Bend slider to
bow the bottom of the letters (to 23%), then clicked OK.

Effect > Warp works in many instances, but it didn't
warp his gradient-fill along with the type. After apply-
ing Undo, Hamann chose Object >Envelope Distort >
Envelope Options, enabled Distort Linear Gradients,
and applied Object > Envelope Distort >Make with Warp,
with the Arc Lower option at 23%.

3 Using a path to "crunch" type. To create the
"CRUNCH!" Hamann again used the Appearance
palette, this time to color "Crunch!" with a subtle gra-
dient fill and a strong red stroke. Then, starting with a
rectangle, he applied Object > Path > Add Anchor points
twice, and then moved the rectangle's anchor points to
form a dynamic jagged path. He then placed the path
over the type, and with both the path and type selected he
chose Object >Envelope Distort >Make with Top Object.

4 Using Envelope Distort >Make with Warp to create
a curved perspective effect. To create a curved per-
spective effect, use Envelope Distort > Make with Warp
to warp the "crunched" type. Because you can't nest one
envelope inside another, first select your "crunched" type
and choose Object >Envelope Distort > Expand. With
your expanded type selected, choose Object >Envelope
Distort >Make with Warp. Choose Arc in the Style pop-
up menu of the Warp Options dialog box, and adjust the
sliders until you find the desired curved perspective look.

5 Adjusting and adding a stroke to the type. To com-
plete the "CRUNCH!" type, Hamann used Object Enve-
lope Distort > Edit Contents to adjust the type. Using the
Appearance palette, he added (in order) a yellow gradient
fill, a 5 point black stroke, and a 10 point red stroke to the
envelope enclosing the type to get the desired final effect.

With Effect>Warp >Arc Lower, the gradient fill
remains horizontal

Using Object >Warp> Make with Warp (with
Distort Linear Gradients enabled in the Envelope
Options dialog box), the gradient bends also

The type and path before and after applying
Object >Envelope Distort >Make with Top

The released type; with Warp sliders set to 0
showing the starting envelope shape; the final
Warp option settings; the resultant envelope

The final strokes and the finished type
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Offset Fills
Covering a Pattern with an Offset Fill

Advanced Technique
Overview: Create a pattern using
Scribble effect; apply the pattern to
letter characters; add a new fill to
the text object; choke the new fill by
applying a negative Offset effect; use
Roughen to warp type edges.

Top, black rectangle; Below, with Scribble ap-
plied to fill

Scribble Options dialog box

Top, Scribble effect expanded to a path; Below,
Thick Pencil brush applied to scribble pattern
path

Filling lettering with patterns is a simple way of turning
familiar fonts into fresh designs. Sometimes, though,
you want a pattern to fill only part of each letter charac-
ter. Finding a way to block patterns from the center of
letter strokes was a challenge that Sandee Cohen, AKA
VectorBabe, solved in creating this logo.

1 Creating and expanding a pattern, applying a brush,
saving the pattern as a swatch. Breaking the edges
of type is the key to making font lettering look aged.
Illustrator's Scribble effect is a perfect tool for replacing
the solid fill of letter characters with an irregular pattern.
Cohen started by drawing a rectangle and filling it with
black. With the rectangle selected, she chose Effect > Styl-
ize > Scribble. In the Scribble Options dialog box, Cohen
customized the default values until she was satisfied with
the loose drawing style the effect produced.

You can further customize the scribbled object by
turning it into a path and applying a brush to it. To do
this, make sure the scribble rectangle is selected and then
choose Object > Expand Appearance. This converts the
Scribble effect in the rectangle into a path. Cohen applied
the Thick Pencil brush (one of the brushes that ships with
Illustrator) to the expanded scribbled path.

In order to use the scribble object with the type you'll
create, convert your brushed scribble object into a pattern
swatch by dragging it to the Swatches palette.

2 Creating the type and filling it with the scribble pat-
tern. Once your pattern is made, you're ready to create
your text. First, open the Appearance palette—this will
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help you see whether you're editing the characters or their
type object as you perform the following steps. Select the
Type tool from the Toolbox, click on the Artboard, and
type your text (Cohen used 72 pt Caslon). Select the char-
acters by dragging through the text with the Type tool;
the text will have a black fill. Then select the Fill attribute
in the Appearance palette and select your scribble pattern
from the Swatches palette.

3 Adding a new fill, applying the Offset effect and
using the Roughen effect. Cohen needed a way of
covering up the scribble pattern in the centers of the let-
ters. Using the Offset effect, she created a fill that covered
part of the lettering underneath. To do this, first select
the type object by clicking on it with the Selection tool.
Now, create a new fill by choosing Add New Fill from the
Appearance palette menu. The new fill, by default, will
be colored black and will completely cover the pattern
that filled the letters. With the new fill selected, choose
Effect > Path > Offset Path and, from the pop-up Offset
Path dialog box, enter a negative value in the Offset field.
Be sure that the Preview box is checked so you can gauge
the visual effect of the number you enter in the Offset
field. (Cohen used -1 pt for Offset.)

Complete the aging of your type by applying Roughen
to the type object's fill to warp its edges. Select the type
object with the Selection tool and choose Effect > Distort
& Transform > Roughen. Because Cohen used a font with
thin character strokes and serifs, she entered a small value
for Size (0.4 pt), and selected Absolute, to be sure that the
edges were not overly distorted.

A Pattern of Change
Pattern swatches are global. If you edit or create a pat-
tern, simply drag the artwork with the Option (Mac)
or Alt (Windows) key depressed and drop it on the
swatch in the Swatches palette. The pattern filling your
type will automatically change to the new pattern.

Top, the type with default black fill; Below, the
black fill replaced by the pattern

Offset Path effect applied to the new fill (shown
here filled with gray instead of black)

Offset Path dialog box

Roughen effect applied to the new fill (shown
here in gray)
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Advanced Technique
Overview: Create a type object; copy
the object then style the text with
the Roughen effect; create an Opac-
ity Mask and paste the type object;
apply the Scribble effect to the opacity
mask; return to Outline mode.

Left, the original type object with letter char-
acters filled with black; Right, the type object
filled with a custom gradient

The Roughen dialog box

Every type is unique
Your settings for one type object
will look different applied to an-
other type object. Experiment!

When you want to recreate a hand-rendered or historical
look but don't want to stray from the fonts you're already
using in a project, consider using Illustrator's effects
menu and an opacity mask. For this book title, Steven
Gordon made an opacity mask that allowed him to chip
away the edges of lettering when applying the Scribble
effect, turning contemporary type into antiqued letters.

1 Creating text, adding a new Fill, and applying the
Roughen effect. Gordon began by typing his text and
dragging with the Type tool to select letters in order to
apply two different fonts (Zapfino for the Z and Optima
for the other letters). Before further styling his type, Gor-
don clicked on the Selection tool and then choose Edit >
Copy. (You'll need a copy of the type object for the opac-
ity mask you'll make in the next step.)

Now Gordon was ready to start styling his type. First,
he made sure the type object was still selected and then
opened the Appearance palette and chose Add New Fill
from the palette menu. Gordon clicked on the new Fill
attribute in the palette and applied a gradient to it. (For
information on creating or editing gradients, refer to the
Blends, Gradients & Mesh chapter.)

The Roughen effect changes the smooth edges of
objects to jagged or bumpy edges, which gives a hand-
drawn appearance. To roughen your type object, make
sure the Fill attribute is not selected (you can deselect it by
clicking in an empty area of the Appearance palette) so
the effect will be applied to the whole object. Then choose
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Applying Scribble in an Opacity Mask
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Effect > Distort & Transform > Roughen. In the Roughen
dialog box, adjust the Size, Detail, and Points controls.
(Gordon chose Size=0.5, Detail=10, and Points=Smooth
for his type object.)

2 Copying the type object, creating an opacity mask,
pasting the object and applying Scribble. You can
antique your roughened type by making it look chipped
or scratched. To do this, select your type object, open the
Transparency palette, and, from the palette menu, choose
Make Opacity Mask. Next, click on the opacity mask
thumbnail (the rightmost of the two thumbnails in the
palette) and select Invert Mask. Lastly, paste the type you
copied in the first step (use Paste in Front instead of Paste
so this copy will overlay the original you copied).

Changes you make in the opacity mask will affect the
transparency of the original type object—black artwork
in the mask will punch holes in the original type. With
the copy you just pasted still selected, choose Effect > Styl-
ize > Scribble. In the Scribble dialog box, choose one of
the ready made settings from the Settings menu, or cus-
tomize the effect using the dialog box's controls. Gordon
started with the Sharp setting and then changed several
of its values. With the dialog box's Preview enabled, he
moved the Path Overlap slider to 0.2" to thin some of the
chips in the edges. He also changed the Angle from the
default, 30°, to 15°, so the chips aligned better with the
angles in the type characters.

3 Editing the type. Once you've finished with the Scribble
effect, click the artwork thumbnail (the leftmost thumb-
nail) in the Transparency palette. If you need to edit the
type—in order to change the text or modify kerning, for
example—you'll have to do it in both the original type
object and in the copy in the opacity mask.

For some edits you make to the type, like scaling or
rotating, you only need to work with the type object. The
opacity mask will be changed simultaneously with the
type object.

Choosing the Opacity Mask in the Transparency
palette

Customizing the options in the Scribble dialog

Selecting the artwork mode (as opposed to
Opacity mask mode) in the Transparency palette

Getting your Fill
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To ensure that the effects you will
apply later in the opacity mask
cut opaque holes in the artwork,
make sure that the characters are
filled with black. (Double-click
Characters in the Appearance pal-
ette and check the Fill attribute.)
If you then select the type object
with the Selection tool and paint
the object (rather than its char-
acters) by adding a new fill in the
Appearance palette, the copied
type object will not adversely af-
fect the opacity mask.


